Navigation
Login
Username

Password



Not a member yet?
Click here to register.

Forgotten your password?
Request a new one here.
Shoutbox
You must login to post a message.

22-04-2018 04:45
Removed comment huh? well...time to re-edit my old post then.

21-04-2018 07:58
I kind of wish someone would submit long plays of both Hot Wheels Stunt Track Driver PC Games as well as a Hot Wheels Crash! long play

19-04-2018 05:32
Mario it depends on the game. Most games usually 640x480 640x448 the in game itself will it will you what resolution it is.

18-04-2018 00:52
i used pixelpro for my resident evil longplay

17-04-2018 21:32
I had also an question about Saturn, which resolution mode must i use in Bizhawk für Saturn? i think it's not HardcoreDebug.

17-04-2018 03:30
just record the saturn game in bizhawk and crop any black borders and whatever that comes to should be fine, no need to double resolution i think

16-04-2018 22:54
not 4x !

16-04-2018 22:24
I've yet never tried a Saturn game Segafan. In Longplay submission requirements i see on Saturn only TODO Sad

16-04-2018 20:03
What is the correct resolution of a saturn video?

14-04-2018 23:52
Thanks before!

Shoutbox Archive
Member Poll
Best Handheld?

Nintendo Game Boy / Color
Nintendo Game Boy / Color
11% [2 Votes]

Atari Lynx
Atari Lynx
0% [0 Votes]

Sega Game Gear
Sega Game Gear
0% [0 Votes]

Nintendo Virtual Boy
Nintendo Virtual Boy
0% [0 Votes]

Sega Nomad
Sega Nomad
0% [0 Votes]

Nintendo Game Boy Advance
Nintendo Game Boy Advance
39% [7 Votes]

Nintendo DS
Nintendo DS
11% [2 Votes]

Sony Playstation Portable
Sony Playstation Portable
6% [1 Vote]

Nintendo 3DS
Nintendo 3DS
22% [4 Votes]

Sony Playstation Vita
Sony Playstation Vita
11% [2 Votes]

Votes: 18
You must login to vote.
Started: 01.02.18

Polls Archive
View Thread
 Print Thread
MeGui - audio out of sync
martanius
Hello, I need to encode my .mp4 video source file.

The script is:

DirectShowSource("JakII2.mp4", fps=59.94, convertfps=true)

EnsureVBRMP3Sync()

__film = last
__t0 = __film.trim(53946, 125874)
__t0

ConvertToYV12()

I already encoded video, but when I encode audio, it is out of sync. In the beginning of the file is audio synced, but later it start to desync (audio slower than video) and eventually it is out of sync by a whole seconds.
Edited by martanius on 15-09-2017 15:14
i7-4790k 4GHz
16GB RAM
GTX 980 4GB
 
NPI
In meugui you can manually chose your frame rate while muxing the two together. Did you checked that out?
 
martanius
Oh, god. I knew it's gonna be some simple thing I'm missing out. I was changing decoders, using different scripts etc... When I muxing, I'm used to it always set it to a correct framerate, but now it set to 60 instead of 59,94.

Audio is synced, thank you Smile
i7-4790k 4GHz
16GB RAM
GTX 980 4GB
 
Jump to Forum: