Navigation
Login
Username

Password



Not a member yet?
Click here to register.

Forgotten your password?
Request a new one here.
Shoutbox
You must login to post a message.

22-01-2018 15:30
it's been almost seven months since the last member poll, mind if I post a new poll?

03-01-2018 20:55
Happy New Year to all longplayers!

03-01-2018 17:52
Happy New Year Valis77!

01-01-2018 06:52
Happy New Year BITCHES!!!

27-12-2017 21:46
I would but I cannot find command anywhere, I want to delete whole post as I made double

27-12-2017 17:53
if you have access to archive you should be able to delete it

27-12-2017 07:35
I have accidentally uploaded two PS3 Conans to archive so pls delete one :D

26-12-2017 09:17
schlauchi hasnt made 002 yet

26-12-2017 02:10
Where is PC VR longplay 002? Superhot is 001 and Rick and Morty is 003

23-12-2017 22:22
This is awesome! :D

Shoutbox Archive
Member Poll
Best Nintendo console?

NES
NES
19% [7 Votes]

SNES
SNES
39% [14 Votes]

N64
N64
6% [2 Votes]

GC
GC
14% [5 Votes]

Wii
Wii
11% [4 Votes]

Wii U
Wii U
3% [1 Vote]

Switch
Switch
8% [3 Votes]

Votes: 36
You must login to vote.
Started: 01.07.17

Polls Archive
View Thread
 Print Thread
MeGui - audio out of sync
martanius
Hello, I need to encode my .mp4 video source file.

The script is:

DirectShowSource("JakII2.mp4", fps=59.94, convertfps=true)

EnsureVBRMP3Sync()

__film = last
__t0 = __film.trim(53946, 125874)
__t0

ConvertToYV12()

I already encoded video, but when I encode audio, it is out of sync. In the beginning of the file is audio synced, but later it start to desync (audio slower than video) and eventually it is out of sync by a whole seconds.
Edited by martanius on 15-09-2017 15:14
i7-4790k 4GHz
16GB RAM
GTX 980 4GB
 
NPI
In meugui you can manually chose your frame rate while muxing the two together. Did you checked that out?
 
martanius
Oh, god. I knew it's gonna be some simple thing I'm missing out. I was changing decoders, using different scripts etc... When I muxing, I'm used to it always set it to a correct framerate, but now it set to 60 instead of 59,94.

Audio is synced, thank you Smile
i7-4790k 4GHz
16GB RAM
GTX 980 4GB
 
Jump to Forum: