Some LPs need to be redone, such as...

Last updated on 10 years ago
K
Final Fantasy 9. It's not that it's a bad video, it's just that it starts out with about a 0.5 second time lag.

I think it just needed to be cut down into 1gig segments.

There are other videos that desync that I can't really name right now, cause I'm tired, and should be in bed. xD

If I remember any of them I'll be sure to put them down in this thread.
K
Oh, and I just thought of another one. Return to Castle Wolfenstein starts to Desync about half way through.
JonL
Are we talking about YouTube or the downloadable video file(s) here?
Play long and prosper!
K
Oh, the downloadable files.

I know for most people a .5 second Desync isn't a big deal, but it drives me crazy. xD
K
Is there actually something that can be done about the downloadable files?

I dunno. Maybe it was my Windows causing the Desync. However, I'm on Windows 7 64bit now, so maybe the desync issues will be over.

Hopefully, the problem will be gone.
JonL
I have downloaded part 3 of Return to Castle Wolfenstein (both max quality and 512KB mp4) and checked it to the end. I couldn't notice any desync at all.

Using VLC here.

Note:
My first longplays (Doom, Doom II, and so on) desync, and that's a known fact. I found out how to fix that later on.
Play long and prosper!
K
Hmm. I wonder why these runs desycn for me, then?

I also use VLC Player as my main video player.

I'm not sure, though, but I think maybe my faster RAM is helping some.

I watched the first few minutes of FF9, and I think there might still have been some desync, but it's a little harder to tell now.

But, really, a single video file that large and long is bound to have some Desync here and there unless it's cut down into smaller files.

Guess I'll see later on. :3
JonL
Maybe you could try to split a large video to see if it fixes your issue.
You can easily do that using MKVmerge GUI:

- Click Add and browse for the longplay you want to split
- Optional: Choose filename in Output filename
- Go to the Global tab.
- Select the Enable Splitting option.
- Select ...after this duration and type in a length, for instance 00:15:00 (hover mouse on field for more details)
- Click Start muxing
Play long and prosper!
K
Okie dokie. I'll try that if I have a desync issue again, or if the issue hasn't vanished.

But it'll have to wait til tomorrow. xD

Sleepy sleepy sleepy. :3
K
Well, that didn't work, either. In fact, when I split the file into 1gb files, the desync seemed to get even worse.
K
I also tried splitting it into 1 hour files. Forgot to mention that..
You can view all discussion threads in this forum.
You cannot start a new discussion thread in this forum.
You cannot reply in this discussion thread.
You cannot start on a poll in this forum.
You cannot upload attachments in this forum.
You cannot download attachments in this forum.