SNES AVI Desync Fix

Last updated on 14 years ago
Tsunao
Dunno if anyone cares or hasn't found out, I just want to throw this out there for anyone else doing SNES games (or wants to).

If you are using the re-recording Snes9x emulator (if not, why aren't you using it?) for recording SNES games, configure the sound rate so the video file doesn't desync.

Config -> Sound -> Playback Rate -> 48KHz

Here is a pic for those who prefer one. Sorry for its low quality. Sue me! >_>

[img width=800]http://i224.photobucket.com/albums/dd97/Tsunao/Image0.jpg[/img]
Tsunao
But...keeping it default WILL desync the AVI. Fixing desync is very fun.

It has to be 48KHz to prevent it.
Heck, it is the same setting used at tasvideos.

V
to be honest, i just keep it either at default or around 44khz i mean im not trying to make it sound all ps3 quality. i think its pretty basic sound
You can view all discussion threads in this forum.
You cannot start a new discussion thread in this forum.
You cannot reply in this discussion thread.
You cannot start on a poll in this forum.
You cannot upload attachments in this forum.
You cannot download attachments in this forum.