AVI Recording in Mupen64

Last updated on 6 years ago
Mariofan98
I will do Mario Party 2 Main Story but the Bitrate of the AVIs with Mupen64 recorded are to big with Lagarith Lossless Codec, i can also use x264.
Brian04510
For N64 games, it is recommended that you use BizHawk and Full Frames (Uncompresseed) for recording. And then use VirtualDub for processing to Lagarith Lossless Codec.
As if it wasn't bad enough already...
Mariofan98
I can at BizHawk only use V1.5.3.
Spazbo4
why would you use full frames uncompressed for anything?
you can use lagarith when recording with bizhawk
If I can't be the best then I certainly won't be the worst.
Mariofan98
but Mario Party 2 (USA Version) has two not good things in bizhawk
1. the game has buggy Graphics with all N64 Graphic Plugins in Bizhawk
and 2. the Game runs normal not in 60 fps, it laggs
Brian04510
Full frames is the only loss-less codec that will work with Bizhawk...for me anyway. If I try using Lagarith with Bizhawk, the audio will go through, but not the video.
As if it wasn't bad enough already...
xRavenXP
Mupen64 is awful and have many desyncs... is better use Bizhawk to record N64 games and a bit safe
ScHlAuChi
We only allow Bizhawk with specific settings!
CoreType: PureInterpreter
RSP: Z64HLE
Video: Glide64mk2
Mariofan98
1. i cannot find the CoreType & RSP Settings
and 2. the Game has ALWAYS buggy Graphics
with Gilde64 v0.7 ME SP8 has the Game not buggy graphics

i cannot play Mario Party 2 (U) on Bizhawk :(
Brian04510
In BizHawk, load up an N64 rom. Then click on N64 -> Plugins

http://1drv.ms/1FWbPMb

That's what it should look like. Resolution doesn't have to be 400x300 though.
As if it wasn't bad enough already...
Mariofan98
i use 1.5.3, the other versions doesn't work

that happens with the plugins

http://i.imgur.com/p4U8w4X.gif
Brian04510
Doesn't look like anythings wrong. Go to IRC and talk to them.
As if it wasn't bad enough already...
MadMatty
I suspect you have resolution to high. 320x240 should be ok. Game seems to work just fine , but I have never seen it on original hardware to be sure.

Glide Mark II plugin (default game settings)
Pure interpreter
Z64 Hle Video
320x240 Video res.

If you are suffering low frame rate then you simply don't have the cpu powaaar!

However the AVi will render at the correct speed so even if it plays slow, it will playback perfectly fine.
Mariofan98
my pc is poop, my internet is also poop, i have FritzBox [1&1]
Spikestuff
I'm surprised no one is bringing up GlideN64. Then again if you don't have the right Graphics Card it would look like this:
i.imgur.com/MqMMy9N.png
Mariofan98
i will yet also playing mario party 2
Mariofan98
that happens with the graphic Plugins in Bizhawk
i.imgur.com/p4U8w4X.gif
Mariofan98
i have a new pc
bizhawk is now better
D
awesome update thanks mate
Mariofan98
i think all bizhawk versions after 1.5.3 are only working on windows 8 & 10
You can view all discussion threads in this forum.
You cannot start a new discussion thread in this forum.
You cannot reply in this discussion thread.
You cannot start on a poll in this forum.
You cannot upload attachments in this forum.
You cannot download attachments in this forum.