LGX stutters issue

Last updated on 5 years ago
martanius
Ok. After some days of cantacting avermedia support they connected with me via teamviewer and installed me some unreleased version of recentral and the driver and now it looks like it is NEARLY without these duplicates. Well, it is much more better. They still working on it and recentral causes some blue screens and... it simply unstable. So wait for next version release and it shall be much better.
i7-4790k 4GHz
16GB RAM
GTX 980 4GB
Spazbo4
i havent really tried it with any 60 fps games through hdmi though, only 30 fps or component
If I can't be the best then I certainly won't be the worst.
martanius
I think it must definitly be some driver/software issue when device output same amout of frames that it recieve in input, only in recentral 2 it just doing these skips and duplicates. I wrote on avermedia support, so we'll see...
i7-4790k 4GHz
16GB RAM
GTX 980 4GB
Spazbo4
i do get a problem, not exactly the same though as yours seems to be more frequent
If I can't be the best then I certainly won't be the worst.
martanius
So is it same like mine, or you dont have same problem ?
i7-4790k 4GHz
16GB RAM
GTX 980 4GB
Spazbo4
yeah i didnt notice those were links
If I can't be the best then I certainly won't be the worst.
martanius

Quote

MadMatty wrote:

A couple of videos you can try on console and capture. You can see how 59.4 and 60 fps video is handled.

59.4 fps

60 fps

That's assuming the consoles can even play [email protected] videos. (Not tested)


MadMatty posted it on the first page :)
i7-4790k 4GHz
16GB RAM
GTX 980 4GB
Spazbo4
you should give me that fps test that you have too so i can put it on my ps3 and see what my devices does
If I can't be the best then I certainly won't be the worst.
martanius
Thank you. Some way to fix that ? :(
i7-4790k 4GHz
16GB RAM
GTX 980 4GB
MadMatty
Going by the frame numbers, some frame duping is observed resulting in a skip. Frame sync is still maintained so its ends up on the correct frame at the correct time. Its like the device pauses for a frame, (sends a dup instead) then resumes as normal, for a few seconds (I haven't tried to work out the interval between the skips)
martanius
Ye, those duplicates I saw during the fight were probably there because of some effects. I dont know waht in your case, but in my case even when I recording at 30FPS, there are still duplicates :/

Quote

MadMatty wrote:

A couple of videos you can try on console and capture. You can see how 59.4 and 60 fps video is handled.

59.4 fps

60 fps

That's assuming the consoles can even play [email protected] videos. (Not tested)


I recorded them both.

https://www.dropbox.com/s/mkrwdec03x2...t.mp4?dl=0
i7-4790k 4GHz
16GB RAM
GTX 980 4GB
Spazbo4
you have to remember that consoles aren't perfect and can framedrop, i should have tried doing injustice on ps4 or something for a better result, but looking at your video you always have the duplicate frame after the same amount of frames
If I can't be the best then I certainly won't be the worst.
Spazbo4
during the actual fight the game is constant 60 fps, except when there are things like dust particles on the ground, other than that it is a constant 60 fps video.
I don't know where else you see duplicate frames except when the camera is panning to the stage. as a fighting game the menus and most other things are 30 fps but once it says fight then teh game goes to 60 fps. same thing happened in mk10, it even went to 30 fps during the xray moves for that game
If I can't be the best then I certainly won't be the worst.
martanius

Quote

Spazbo4 wrote:

recording and playing the game through the same computer?
if that is what you did then i wouldn't be surprised if the same thing happened.

here is a file that i just now redid again ebcause i deleted the other one from earlier, and I was rendering with sony vegas so my PC can handle heavily cpu processes while recording, but i havent tried recording a game being played from my pc while recording it through the lgx
https://www.mediafire.com/?dnmure0bkv...e0bkvyljfu


Thank you. But I see dupllicates there, very similiar to what my LGX doing too. I can clearly see it when the camera was moving towards that platform right at the start and in avidemux I see some duplicates during that fight too. But it can be hardly noticed when the camera is not moving around fast, but when you have game where you frequently moving around with camera and you can see that environment in the far is moving fast, then these duplicates makes video laggy. Especially when you recording at 30FPS or lower (I know your is at 60FPS :)).

Why it should be doing that while playing and recording at the same computer ? My CPU usage wasnt even near 40% and I was recording at different HDD than the game was loading from.
i7-4790k 4GHz
16GB RAM
GTX 980 4GB
MadMatty
A couple of videos you can try on console and capture. You can see how 59.4 and 60 fps video is handled.

59.4 fps

60 fps

That's assuming the consoles can even play [email protected] videos. (Not tested)
Spazbo4
recording and playing the game through the same computer?
if that is what you did then i wouldn't be surprised if the same thing happened.

here is a file that i just now redid again ebcause i deleted the other one from earlier, and I was rendering with sony vegas so my PC can handle heavily cpu processes while recording, but i havent tried recording a game being played from my pc while recording it through the lgx
https://www.mediafire.com/?dnmure0bkv...e0bkvyljfu
If I can't be the best then I certainly won't be the worst.
martanius
Yes
i7-4790k 4GHz
16GB RAM
GTX 980 4GB
Spazbo4
you recorded GTA SA through the LGX?
If I can't be the best then I certainly won't be the worst.
martanius
I tested it with GTA SA on PC that have stable 60FPS, but still same result.
i7-4790k 4GHz
16GB RAM
GTX 980 4GB
Spazbo4
it could just be the game itself not having a constant 60 fps, since it is a console game there is no way to control that
If I can't be the best then I certainly won't be the worst.
You can view all discussion threads in this forum.
You cannot start a new discussion thread in this forum.
You cannot reply in this discussion thread.
You cannot start on a poll in this forum.
You cannot upload attachments in this forum.
You cannot download attachments in this forum.